New iodéOS installer!

i had the exact same problem and was able to flash my new iodeOS thanks to your posts!
I got stuck again trying to sideload. And here i might found a solution to our problem. In my phones developer options the “default USB configuration” was set to charge only. I guess as soon as the phone rebooted into the Fastboot mode i lost connection. after i change the setting i was able to flash the rom through sideloade. sadly i did not test the installer again.

hope this helps someone.

Hey guys,

where to send bug reports on your installer for Windows? Simply post it here? Okay :wink:

I tried to use installer 0.2.0 to install iodéOS to my brandnew Shiftphone 6mq. I was able to follow all required steps prior to installation but upon starting the installation, your tool immediately ran into this error:

Fortunately, my phone didn’t get bricked and I was able to start it again. Works fine right now but has all those nasty google-apps installed. Yuck.

I’m too lazy to install manually tonight but will check on this again tomorrow.

Good night for now,

Add-on: Are you planning on supporting the new Shiftphone 8 when it’s released in August?
Update: Soooo… after locking the booloader my phone rebooted and now I’m running on iodéOS 4.10. I checked here and there and couldn’t find any errors so far - okay, except for AuroraStore which won’t show me any apps or updates (still a problem?). F-Droid updated as it should, everything seems to be working just fine. I downloaded the update to v5 and started it a few seconds ago. We’ll see how this works out.

Hi,still not able to flash iode os on sony xa2 with installer v 0.2.0 - says device not supported although listed as supported in installer - haven’t checked yet again if manual installation now works - a few weeks ago that also failed.
xa2 autoinstaller

Any update on the Sony XA2 issue with the installer?

Hi all,
Certain iodéOS files are too large to be hosted on github and thus the iodéOS installer can’t automatically download / install them.
We are updating our hosting method and will let you know as soon as we have the files back online.

Sorry for the inconvenience.

1 Like

Tried again with the installer v0.2.0 - this time phone was recognised and flashing iode 5.1 was offered - started flashing-after a few seconds it said “Flashing successful” but in the log there are many errors and phone was in a boot loop/bricked afterwards - seems to me that the installer is pretty buggy, at least when Sony XA2 is concerned - will try it manually again - I’m using iode on my pixel 3 and like it a lot that’s why trying to get it on the Sony because like the form factor of the sony.