Iode 5 beta testing: lost access to keyboard. NEED AVICE URGENTLY

I lost access to a keyboard with IodeOS 5 beta. Versions 28 and 29 Feb.

How can I revert back to Iode 4? Where is the apk stored on my phone? (I did not delete the latest, but cannot find it)

This is FP4

Maybe go to settings, apps, all apps, openboard and delete data and try again?

1 Like

Thanks, but … I cannot afford to delete data. They are important to me.

I need to fall back to Iode 4 until Iode team resolves the issue. How?

You only delete the appdata of the keyboard… You dont loose any of your data.

1 Like

Ah, now I understand what you mean … Just checked: OpenBoard is not around here. Nor is the other keyboard that I used to work with (cannot recall the name).

Through F-Droid I found that OpenBoard is not installed ! Nor any other keyboard …

Done. It’s there, and works again. Thanks for your suggestion that was helping me to find the issue.

Luckily, I had an external keyboard around by means of which I could operate my phone. It might have become a brick …

1 Like

Glad its working again!

OpenBoard was entirely removed from System and HeliBoard is the only keyboard in system (as system app) now

1 Like

Then you shouldn’t be beta-tester… :thinking:


Ah so that’s whats included in the new 5.0 update pushwd today.

Since local install doesnt work on 5.0 either I am gonna have to redownload first.

Is this problem already communicated?

discussed in matrix and telegram group

Well, I don’t find HeliBoard in Settings>Apps…

(So, where is it?)

There was probably something going wrong with your update which uninstalled the old keyboard app but did not install the new one.

Very weird.
Then it happened twice. First I installed the Feb 28 beta. Result: lost keyboard.
Then I did the Feb 29 update, which gave me no keyboard either.

HeliBoard still not found anywhere …

It seems to me that beta testing is quite relevant (as is an active advisory community) :wink:

Btw thanks for your headsup!

I downloaded OpenBoard, just to be safe…

No App
You find it in settings, system, keyboard, onscreen keyboard

And yes, there are issues at the moment
Eventually when other keyboards are installed.
Discussed this morning in beta Tester group
Investigation is running

Indeed. it’s there. But switched off. That’s not a good idea of the developers to supply an OS with a keyboard that is disabled.

Would it make sense for me to uninstall OpenBoard, now that I found the HeliBoard?

v5 is only beta
Everything can happen
We all do it at our own risk

1 Like


fair enough

Worked here without loosing my keyboard preference. It did of course delete all my keyboard settings of openboard which I had to reconfigure. :smiling_face: