Iodé 5 beta bootloop on FP5 (solved)

Hi all ! Since today’s update my phone is on a bootloop … I’ve tried installing it again using this package found on github with the terminal and recoverymode but it’s still on bootloop … I’ve tried reinstalling IodéOS with the iodé installer (v0.2.0) but it state that FP5 is not compatible with IodéOS … need some support please :wink:

1 Like

on fastboot the device state is “locked” and the command “fastboot flashing unlock” is not working …

I used “sudo adb sideload” in recovery mode and received an “Install completed with status 0,” which is good. Unfortunately, the phone is still stuck at start on the Fairphone logo… Perhaps something is wrong with the beta release today?

I tried to downgrade to the last stable release of IodéOS 5 for the Fairphone 5, but apparently, the downgrade is not an option with the recovery… I received this message: "Error recovery: update package is older than the current build; expected a build newer, and downgrade is not allowed

I’m out of options… If someone has an idea, please feel free to share

Try installing an older recovery?

Unfortunately, I can’t install an older recovery with the fastboot locked

Safest bet at the moment would be waiting for a response from devs and/or another beta to sideload in recovery. I’m guessing there will be a new beta fairly soon with the May security patch.

There’s not much else you can do with locked bootloader and OEM unlocking toggled off.

An updated beta build has just been published:
You should be able to sideload this version and boot. Sorry for the inconvenience.


Problem solved, thank you very much for your reactivity (even on a Sunday!) keep up the good work !

Hey I have the same problem with the beta. But the link for the new build is not working anymore. Where can I download it?

Okay I found this download:
But sadly I can’t get in recovery anymore. If I chose it in the bootloader it just boots in the bootloader again. Can I install the new build from bootloader with fastboot?
And if I can, how do I do this?

If you try to launch with power + volume down you don’t go to recovery ?

You can try this: FP5 beta bootloop and recovery broken - #4 by vince31fr

No just to bootloader, I really don’t know what happened.