Accidentally deleted Aurora now cannot reinstall

I have spent a lot of time trying to install Aurora
As Aurora was not allowing me to install, some of the troubleshooting stuff I have done, is

  1. Installed from Fdroid,
  2. Deleted Aurora
  3. Aurora install works without error, but cannot see the app in my list of apps

I short my Aurora files on the phone is completely messed up.

Could someone help me to delete all existing remnent files that may still be on my phone
and start again to install Aurora.

Any assistance will be greatly appreciated

Best regards


Try to go in Settings, Apps, Preinstalled apps, and tell me if Aurora Store is checked or not

Thank you in advance

Hi Citroniais

Sorry for the delay in replying I have been travelling abroad.
I can see in Preinstalled apps, Aurora an Fdroid icons, and there is a (bin icon ) = “delete” icon next to it.
Yet when I look for Aurora in “Search Apps” I do not see the Aurora icon.

You can try to uninstall it by using this bin button, reboot your phone, and then reinstall it (always through this menu)

Hi Citroniais

I have made progress but still not completed.

Thank you for helping me to install Aurora but when I try to sign in as Anonymous , I get "Unable to resolve host “” No address associated with h… "


  1. aurora store app settings: under mobile data and wifi if all network connections are allowed
  2. if it is blocked in iode app

In both Aurora store and iode app
the following settings are
allow network access
Wifi data
Mobile data
Background data
vpn data

Unrestricted data usage

I also disabled and enabled, in case display showed incorrect setting.

When I tried to launch Aurora
I get error message
"The webpage at
Connexion : comptes Google could not be loaded because


(When I got error when login to anonymous, I tried google login to see if this will work)

Anonymous login still gives previous message “Unable to resolve host “” …”

Do you use a filtered DNS?

You may be using an old version on Aurora, but that issue is pretty strange. You can try to :

Note : the Aurora Store apk can now update itself, no need to install it trough F-droid. When Aurora’s devs push an update, it shows on your screen when you launch Aurora Store.

Note 2 : You will need to agree manually every single installation/update on Aurora Store (apk), as it’s not a system app
Still this can be a workaround for some weeks, in order to keep apps up to date

I think my filter has been messed up.
Not sure how to check if I have a filtered DNS.
More important would like to put the filter settings back to how it was (factory settings)
Could you advice please?

Will try this Citroniais, Let you know if this works

Yes I dont mind that extra step

Following your instructions:

1. Uninstall Aurora Store from preinstalled apps
2. Install the latest version of Aurora Store from their website :

When logging into the newly installed version 4.3.5.apk - Again the Anonymous gives “Unable to resolve host “” No address associated with h…”

I did mention that my filters are not working, (dont have a grasp of how it works) to AlphaElwedritsch,
could this be causing the above error?

Have you configured a private DNS?
/settings/network and internet/private DNS


I found it was set to automatic, changed it to off

Tested Aurora

login with

Also two apps that needed upgrading (Twitter and Whatsapp) - when I clicked upgrade upgraded using Aurora successfully.

Previously, before the installation of the latest version, as instructed, it did not appear in the apps folder. Now it appears in apps folder and successfully upgrades, but login to Aurora has error messages as stated in my previous emails.