Xiaomi Mi9 stuck iode logo after update iodeos 4.4

I updated my Xiaomi Mi9 to iodeos 4.4 with the latest version available via the updater, but my smartphone does not boot anymore.
Once at the Iodetech logo, it stays for some time and then restarts, and then keep doing this in loop.

Please help as don’t lose my data/setting with factory reset, and thank you in advance

Have you got the same problem?

1 Like

I’ve run into the exact same problem with my Mi 9… Please keep me updated if you find a solution!

I’m sorry: the mi9 build had a serious problem and has been discarded. A new one has been published, and must be sideloaded for those who are stuck in a bootloop: https://github.com/iodeOS/ota/releases/download/v4-cepheus/iode-4.4-20230829-cepheus.zip


Alright, thank you for the information Edit: worked perfectly

Hello, even flashing the latest zip with sideload, I’m still getting bootloop in twrp recovery with the following error.

Android Rescue Party trigger!
The reported problem is:
'- -reason=init_user0_failed ’

How can i fix this problem?

The new update fixed the bootloop for me. Out of curiosity, what was wrong?

A google blob (hotword enrollment) that was not filtered out appropriately, while its permissions had been removed.

1 Like

I’ll download the proposed fix and let you know once done, B. Regards

I applied(sideloaded) the new update and worked smoothely for me thank you very much.
Many thanks to the Iode team for thier support & quick responses.

Best regards

Sideload & system pics

Thanks again.

Someone have idea on how to fix this?


Are you using iode recovery ? It seems no…

I moved to twrp temporarily to get that error and export logs, I tried also with iodè recovery before but with same results.