IodéOS install on Fairphone 3 with latest LineageOS went to bootloop

Hello all,

I just tried to install IodéOS like described in the title, following the instructions on the homepage, using a PC with Linux Mint.
I ran into the “fastboot too old” error message, so I deleted the version check as a random internet find did recomend. The installation afterwards seemed to be fine, but went into bootloop, interchanging between the “bootloader unlocked” screen and the Fairphone logo. I tried again, and messed around a bit, but it to no avail.
I am back to Lineage for now, having a functioning phone, but am eager to switch to IodeOS. Are there any more detailed instructions for the FP3, perhaps with more checks to ensure a smooth installation, that I can use? Especially about the a/b-partition which I have only a very vague idea about, because it seemed to switch between these, if I understood the output of fastboot correctly. Relocking the Bootlocker is not important for me. I would sideload IodeOS also, if this is a more stable way.
Thank you very much!

There may have been a problem with data format. Once the OS is installed, boot to recovery, and factory reset the phone.

Thank you very much, that did it!

After the new installation of IodéOS, it ran into the bootloop again. I powered it down, booted into recovery mode by pressing Volume up plus Power, did the factory reset, booted again, and it worked!
If that does not work, boot into bootloader (Volume down plus Power), and boot to recovery from there.
Thanks again!