Iode 4.8 on fairphone 3+ no way to make a call

When I call someone, they receive the call but cannot hear me. I can’t hear them. By the way i can’t hear tone before they open the dial.

Same happen if I am being called. I can take the call bit then no sound at all for each.

Mobile data, SMS, recorder, YouTube sound, every thing works otherwise.

Also the phone worked fine with the previous os ( /e/ )

Also I did a factory reset and still no way to call. Then nothing about my configurations I’m afraid.

It turns out the “call issue” is not specific to iodéOS since I then installed last version of /e/ and the problem remains.

I also can confirm watsap call works fine so this makes me think it’s not a hardware issue.

The fact that the problem raised after a android upgrade from 10 to >=12 makes me feel it’s a software problem. But I cannot find anyone having this issue with FP3 so I m a bit stuck. Any suggestion welcome

I was able to fix the issue by :

  1. installing fairphone os 13 (somehow this upgraded also the FP3 firware)
  2. then installing iodeOS 4.x again

details here Problems with calling and incoming calls after Android update to >= 12 - #9 by parisni - Fairphone 3 - Fairphone Community Forum