FP3 stuck in splash screen

Goody morning,

forgive me that this is a cross-post with the FP-forum (I am not sure whether I encounter an FP-specific issue or a iodé-specific one). I was advised there that maybe it is better to seek advice here. (for reference: https://forum.fairphone.com/t/fp3-stuck-in-splash-screen-with-iode/92081)

I have an FP3 with valuable data here in front of me which is stuck at the splash screen of iodé (because of the personal data I don’t want to factory-reset it). When it stays there for some time it even gets warm, but it does not boot up. It was just restarted at some time and without any sign of a problem before it got stuck there. Bootloader is unlocked.

What I have tried so far:

  • remove SIM-cards and µSD-Card → doesn’t help
  • insert a different battery → doesn’t help
  • start in safe mode (after FP-writing disappears vol- → doesn’t work (stays stuck at splash screen, too)
  • boot into fastboot → works, but doesn’t help: tried to switch slots, but neither of them boots beyond splash screen. what else could I do there?
  • boot into recovery → works, but I can’t push/pull anything as I always get

error: device unauthorized. This adb server’s $ADB_VENDOR_KEYS is not set Try ‘adb kill-server’ if that seems wrong. Otherwise check for a confirmation dialog on your device.

(killing adb server of course didn’t help). I guess debug mode isn’t enabled?

  • sideload iode-3.4-20221215-FP3.zip → works, but doesn’t start either. (I hope this step didn’t delete the data?) → still stuck

I have run out of ideas and my friends is becoming really sad :frowning:

What else could I do?

Best regards and a happy new year!

Solved by reinstalling stock Android, unfortunately.