Camera not working Galxy S10+

Hi, I have my iodé phone for about a week now (bought it in your store). Yesterday I’ve installed your Android 11 2.1 update from August 28th. Today I’ve noticed that the camera doesn’t work anymore: “no connection to camera possible”. I’ve restarted the phone, forced termination of the camera app and restarted the phone, deleted the cache, nothing worked. How can I fix this? Thanks for your help. And by the way, I like my my iodé phone very much. I switched from iPhone because I wanted more privacy.

Hi and thank you for pointing this out.
There is indeed an issue; we’ve stopped the updates. Unfortunately for those like you who have already installed the update you’ll have to wait until we solve the issue and push an other update (probably within the next 2 days). In the meantime you may try using ‘Opencamera’ from F-Droid instead and see if it works.
Sorry for the inconvenience

Hi Antoine, thank you for the fast reply. No problem, I’ll wait for the fix. It’s good to know so that I don’t have to try other things, especially since I’m new to android. Have a nice weekend and keep up the good work.

1 Like

Hi Antoine and fidelis,

I have a Samsung galaxy s10e and I also have the same problem with the camera. As Antoine mentioned, I tried to use Opencamera, but it doesn’t work as well.
I will wait the correction then.
Thank you for your support

We have pushed a release available OTA fixing the camera issue.

Hello Antoine,
Thank you very much! The camera is working again and so is Private DNS, which also had problems after the previous update.
Keep up the good work and have a nice week.

1 Like

The camera work for me as well. Thank you very much !

1 Like