Bricked Phone After Intalling Iodé 5

Hi, I have a pixel 3 and 2 two days ago I attempted to do the upgrade for iodé 5.
I forgot to turn on “allow oem unlocking” in settings.

I ran flash-all.bat script it managed somehow to update the recovery mode to the latest version (20240426) but failed installing the new version of iodé.

Then I booted to the recovery mode an tried to adb sideload the latest ota version of iodé os but if failed with the error " Error applying update: 7 (ErrorCode:kInstallDeviceOpenError)
Error: recovery: Error in /sideload/ (status 1)"

I can’t install an older version of iodé because it’s now impossible to to that in recovery mode for security reason.
And I can’t reinstall google base os because you cant with locked bootloader.
I can just boot to the latest version of the recovery mode so maybe the phone is not completely dead.


I’m also sitting here with a bricked Pixel 3 after trying to install iode for the first time. My bootloader is unlocked though (because apparently that’s very easy to do by just running the command in fastboot) but that doesn’t seem to be of much help.

Commenting here to bump and also get updated on this thread too.

A fixed build of Pixel 3 has been published. We are very sorry for the inconvenience.

Hi thanks, I tried to install on older version of iodé adb using the recovery mode and now the recovery mode is no longer working I think I did everything wrong, I already bought a new phone.
Maybe you should implement a check in fastboot install script to not allow fastboot install if bootloader is not unlockable.

Not to be mean, but when installing a custom rom, you should always know how to flash back to stock

having no experience with the Pixel 3, a quick google search leads to this page that provides the official stock images as well as a basic instruction on how to flash them

As far as I understand, you can still run in bootloader mode, so you just have to unlock the boobloader if it has been locked (fastboot flashing unlock) and then run the script again. But please update your files to 20240502 version.

Well i’m installing custom rom for almost 10 years now but I was 100% sure it was possible to reinstall original os even with locked bootloader but I was wrong.

Thanks but sadly I cant unlock the bootloader because I forgot to enable “OEM unlocking” option before I tried to apply the update so “fastboot flashing unlock” does not work.
I think at this state only google is able to get the fix the device ); but I would be very happy to be wrong.

Are you able to enter recovery mode? Just issue a factory reset. You get to recovery with Power + Volume Down for 10-15 seconds, then release the Power button. A factory reset will delete everything on the device and restore to it’s a initial state. Hopefully, there’s not anything important you haven’t backed up yet.