Beware! latest ota update iodeos 3.4 12/15/22 bootloop fp4

Hi,
after ota update from iodeos 3.3 to 3.4 my fp4 rebooted fine. I opened the iodeos networking app. The phone froze and rebooted. It then stuck on the opening.iodeos splash screen. Then I tried to reboot and it stuck on iodeos splash screen and sent me to recovery. in Recovery i tried.to reboot and it says cant load android system data may be corrupt etc. Etc. what to do? Can you please create a sideload fix so i dont lose all my data? Or can i downgrade back to 3.3 without losing my data?

1 Like

Thanks fizz for the information!
I will wait with upgrading my FP4 to 3.4.

Are there any information from other FP4 users if they have the same problem?

Several in matrix channel, more then here in forum

1 Like

No problem reported in beta group with this build. The official ota has been downloaded nearly 200 times from github stats. Maybe a problem with magisk if you installed it, … ?

So that means, that they reported on matrix that everything is fine or that they also have a bootloop?
Sorry but I just need that clarified.

No one reported a bootloop.

1 Like

I updated to 3.4 and everything went alright.
Btw my phone isn’t rooted.
Thanks!
iodé is great

Thanks for responding everyone. How do I boot into safe mode? I dont see the option in recovery. if i login via safemode i can try to see if one of my apps is a culprit

Hi, thanks for the link. Trying those instructions did not work. Holding the down vol. Button at the iode splash screen only brings the phone to the bootloader menu. The bootloader menu does not have a safemode option. Any other advice? I have removed sim, i have also removed sd card.

I would ask in the Fairphone forum about the safe mode. There are always knowledgeable and helpful people there.

Could the update download stats be made public for each device? I think its an interesting statistic.

These stats are public. You can use this site for example: https://githubstats0.firebaseapp.com/
username is iodeos, repository is ota.

You must press and hold vol down when the iodé bootanimation starts, not before.

which site?

Hi, even if i wait for the iodeos animation and then hold the vol. Down button still it will not load safemode. It just restarts phone to the bootloader. Any other ideas?

Hi, still no ideas here?

I dont know this safe mode. Does it really still exist?