Aurora store shows no app installed on phone


I have a fairphone 4 with iodé 4.10 installed.

Since last week, i have the follwing error on aurora store: it shows no app installed.

Restarting and reconnecting did nothing.

Any help would be greatly appreciated

I have [the same] a similar issue when logged in with my Google account (I still have one 'cause I purchased some apps I don’t want to miss). It says ‘No apps available’.

When I log in anonymously everything’s fine.

It’s weird.

1 Like

Hi fxd! I assume you are using Aurora Store version 4.4.1. The issue is known and got already fixed with version 4.4.2. We just have to wait until the team of iodé releases the update of their forked version.

A Workaround is to create a dummy google account and log in with that one instead of the anonymous way. It worked for me. Otherwise force close, clearing cache and restarting the app might also work from time to time.

1 Like

Thanks to both of you for your answers, i hope iode team update will come soon as many of my apps refuse to start if the app has not been updated first.

Try clearing storage & cache for the Aurora Store app. Thus has happened a couple of times for me with recent versions if Aurora Store. I’m running los4microg, not IodéOS, so I think it’s a problem with the app not the ROM

That doesn’t work for me. The app works if I am logged in anonymously. But the I can’t update purchased apps.

If I switch off the iodé repo in F-Droid I can see a newer version 4.4.2 but I can’t install it.

Hi guys,

I’m experiencing the same problems as you (I also have some payed-for apps I’d like to keep on my fairphone 3 plus).

The update to 4.4.2 of iodé’s fork has been released a few days ago but did not fix the situation for me. Aurora store starts and immediately tells me there are no apps available. This leads to no updates, too.

I already deleted the cache, deleted data and thus reset the app but nothing helps. I’m thinking about reinstalling it (helped my wife on her Fairphone 2 quite some time ago) but didn’t try it yet. Logging in to Google is kinda annoying with their security system ^^

Anything official from Team iodé on this?

Best regards,


When I log out of my Google account and login to aurora store anonymously, I can see apps and updates. Maybe Google tightened the play store?

Have you doublechecked if your account is blocked by google?
Tried to login to playstore via browser?

I am able to login via browser.

Jupp, me too.