4.6 update FP3 stuck on IODEos logo after reboot

Trying to figure out what went wrong with OTA update now.

Just a warning in case anyone else has this problem. Will update.

Any advice for trying to boot with this problem?

1 Like


I am exactly in the same situation with my FP3+. I downloaded the update following the notification. Then I clicked on “reboot”. The phone displays iodé www.iode.tech and never loads anything else.

Sadly I do not have a solution and I am interested in advice on how to get out of this.

I tried to force reboot, to take out the battery and reboot but it does nothing.

sideloading iode-4.6-20231026 via recovery did not work either, still stuck on logo

something strange happened though, the install got stuck on 94% and then phone asked to reboot to bootloader and instead it reboots to system and adb says ‘adb: failed to read command: No error’

in addition (I don’t have much experience with adb so I don’t know what this means): the phone keeps switching which slot is active in recovery, it says iode-4.6-20231025 is installed on both?

I started in recovery mode and the log message is “Install completed with status 3. Installation aborted.”

The OTA of FP3 has been reverted. We are investigating the issue and will keep users informed.

1 Like

Thank you!

Would it be possible to release a downgrade image to 4.5, so my FP3 would be usable again? The current recovery refuses to install 4.5, as it would be a downgrade.

E: I can install the 4.5 version with the other slot, but it fails to boot due to user data, so no option but to wait for a fixed 4.6.

1 Like

Exactly the same here :frowning:

An update will be uploaded very soon. It will have to be to be sideloaded.

1 Like

A fixed build is available here : https://github.com/iodeOS/ota/releases/download/v4-FP3/iode-4.6-20231031-FP3.zip


that worked thanks!

Can confirm, everything works again. Phone booted fine. Thanks for the fast response and please mark it as beta beforehand next time :wink:

Everything is working for me too, without any data loss.
Thank you for this quick fix!

Everything is working fine here also, thanx for the fast response!

There was a beta Phase, but maybe nobody has tested it with a fp3.

Maybe also an incentive to take part in the beta test😉