"13: Disabled" when logging into App

Hello,
I only started using iodé last week (under Fairphone 4) and I absolutely love it, so far almost everything works.
Trying to start the App “Komoot”, however, seems really difficult. I installed it via Aurora store and it opens, but when I try logging in with my (correct) login credentials (login on the website works) I get the message “13: Disabled”. I have already tried disabling protections via iodé-App in general as well as manually whitelisting all the “komoot”-services I found under “customized protection”. Restarting doesn’t seem to change anything either.
Do you have any idea what else I could try? Or what I did wrong?
Thank you so much, have a great evening :slight_smile:

(Edit: Authorizing all services the app requested via Stream in iodé-App also seemingly had no consequences…)

Hi & thank you for your interest in iodé.
If you have disabled the blocker / unchecked all protection boxes from the ‘komoot’ app and it still doesn’t work, then I guess the app is incompatible with iodé for now unfortunately.
Just to be clear: shutting OFF the blocker / disabling all protections for an app has the same effect as whitelisting all recipients, no need to to ‘custom whitelisting’ them except if you want to do it on purpose :slight_smile:

Thank you so much for the quick reply! Well that’s unfortunate then, maybe something will change in the future ^^