iodéOS premium

Bonjour,
Je viens d’installer iodéOS sur un Pixel 6 avec un abonnement premium actif.
Je constate qu’à chaque démarrage du télephone je suis obligé de me reconnecter à mon compte premium.
N’y a t-il pas moyen d’améliorer la chose (ou alors ai-je loupé quelque chose ?).
Merci d’avance pour votre concours.

P.S. : j’ai laché e/os/ (S9+) sans regret, iodéOS est bien mieux.

Bonjour Steph,

Suite à une mise à jour de l’API, certains utilisateurs ont été dupliqués dans la base de données créant des déconnexions journalières.
Pouvez-vous me fournir votre numéro de compte / nom d’utilisateur ? Je vais retirer votre duplica.

Merci et désolé pour la gêne occasionnée.

Bonjour,
Je crois que je viens de trouver la solution. J’ai mis l’application en mode sans restriction au niveau de la batterie, 2 reboot successifs et tout est OK.
Toujours bon à savoir…

Désolé pour le dérangement et bonne journée à vous.

Votre ROM est super, j’ai déjà effectué un petit don de soutien sans doute renouvellé bientôt.

Bonjour,
Je croyais avoir trouvé la solution et je me suis réjoui trop vite… le problème de déconnexion est réapparu.
Je vous communique mon ID de compte premium : 23878

P.S. : Rien d’important ni d’urgent.

Cordialement,

c’est étrange, je viens de verifier dans la base de données vous n’êtes pas enregistré du tout.
Lorsque vous vous connectez via l’application avez-vous bien un message de validation comme quoi vous êtes connecté ?

Bonjour,
He bien oui, sur le téléphone, j’ai la connexion au compte IodéOS Premium avec le pop-up ‘Connexion réussie Vous êtes maintenant connecté à votre compte iodéOS Premium’, et la mention Abonnement actif.
Par contre je n’arrive plus à me connecter à mon compte avec l’interface WEB.
Ce manque de re-connexion automatique n’est pas trop gênante, ne vous formalisez pas trop avec cela, je suis désolé de vous avoir importuné avec ce petit détail, vous avez certainement plus important à traiter.
Merci pour votre réactivité.
Cordialement,

Votre abonnement est pourtant actif. Quel message d’erreur recevez-vous lorsque vous vous tentez de vous connectez via le site ?

Bonjour,
En fait pas d’erreur, je bouclai sur la page avec un mot de passe écourté d’un caractère.
Désolé de vous avoir induit en erreur.
J’ai laissé le tél allumé toute la nuit et ce matin j’étais à nouveau déconnecté.
Je vais abandonner et vous laisser tranquille avec ce petit souci.

Merci pour votre collaboration.

Cordialement,
Steph.

Something else on the subject of iodéOS premium membership

I recently got a second XA2 smartphone with the same number because I often forget it. The second one is now in the office as an emergency.

Can I set up my iodéOS premium account from the first smartphone for it as well?

You can use it for two devices

1 Like