Connexion au compte iodéOS Premium


Je viens de télécharger la MAJ Iodé faisant apparaitre le compte Premium.

J’essaye de me connecter mais cela ne fonctionne pas.
J’ai bien reçu une confirmation par email pour la souscription à l’abonnement et j’ai bien crée un mot de passe.

Pour l’identifiant, où se trouve t-il ? S’agit-il de " l’adresse email " ou du " nom affiché " (cf. détail du compte) ?

Merci d’avance,

Il s’agit de l’adresse email.

1 Like


i have an error message saying that the server is not reachable. Regardless if i try to connect via mobile network or WiFi.

Am i doing something wrong?

Thanks and best regards

1 Like

Merci, mais j’ai toujours le même message d’erreur : “impossible de se connecter au serveur, veuillez réessayer plus tard”.

1 Like

To register, you must provide your email ( not your ID) address and password.
2. does the iode app have network access?
you can also try turning off the blocker on the main page and then logging in

1 Like

I am registered, entered by using my name, then by using a mail address and all obviously incl. a password.

Still it says the server is not reachable :frowning:

1 Like

what can be…
there were now too many registration attempts…had the same problem…tried again the next day…with email and password…then it worked.

how long is your password?
You can also use a simple password for testing and then switch back to a secure one.

name and a mail adress? No, only mail adress und password

Le réseau est peut-être désactivé pour l’app iodé ? Click long lsur l’icône, Infos sur l’appli, Données mobiles et wifi

Same problem here:

  • S10e Iode App Version 2.0.2
  • Registration within the blocker app leads to the message “server not reachable, please try again later”

What did I check?
-retry severall times
-mobile data / wifi (even restricted data usage) for Iode app in Android app settings is granted.

Is it a general Iode-Website problem with the registration?
→ when I go and check my login at

→ no message at all, and I cannot login

Ich habe das gleiche Problem. Unter “Mobile Daten und WLAN” sind bei mir alle Schalter an. (Außer “Uneingeschränkte Datennutzung”.)
-übersetzt mit DeepL

J’ai le même problème. Sous “Données mobiles et WLAN”, tous les interrupteurs sont activés chez moi. (Sauf “Utilisation illimitée des données”).
-traduit avec DeepL

Solution found for me (account generation about german link above):

  1. reset password
  2. login with new password leads to french site:
  3. access in iode blocker app with new credentials → successfully loggin
1 Like

seems there is an issue with special characters in different languages on different portal language settings…smells like that…

Sadly that didn’t work for me. I even used just numbers and letters for the new password (no special characters).

So I am hoping for tomorrow. (Middle of the night might be even better, but - nope.)

1 Like

I just used letters and a special character - no numbers. May the special character is mandatory? Can you login at your PC ? My assumption is that when the PC login works → also the blocker app login works

the special character is mandatory? I thought so too, but it does work without. Yes, I can login at the PC. So your assumption isn’t correct for me. (Wish it would be.)

It worked for me, thank you!

Same for me, “Connexion impossible, impossible de se connecter au serveur, veuillez réessayer plus tard”.
I’ve changed password 3 times, connexion to my account worked on Mac Safari, but doesn’t on iodé Mobile Premium.
I’ve downloaded and installed iodé 3.7 (1,6 Go) on the 28th of June.

1 Like

Same problem here. I’m able to access to but I can’t login within the iode app.

1 Like

Having tried several times, I’m now connected, I didn’t change my password.